<!DOCTYPE html><html><head><style data-emotion-css="0 1558138 rnsqv8 2gmgs7 eti25e r4iy2g zf4eqh tpbr6x 1xru773 hboir5 4thdg0 15de28v 1rwge0y 111d78e 18e4h5l qnxmcq 9e0gr8 1hp0aaa 79elbk 1hoy6w2 2f6fed 1cezpie 1xoyp7o i8k1y7 13svsv1 13ljo3r 1xcyn2l fs8txq 1q9l0wh 1254m2g 1l7x50m 14ayi4g xi606m ej6jcj s9elk0 38o092 7lx8kf 1byoxu8 1j4ct3p 13brihr gqpg7k 1krrqg6 1j3bsu0 1280y0f mdag8f d85ps1 59pvfp 1np0meh d2nm8n 1rl2ed8 1rg9vgw g8oc5t 1eylg1j 1kr7rky dik3h2 165tmmq 17lrjkn hg2w6o iqz27x 1ig1khv 1p5eagm 48m6hg loom0c 19urkao rr6l1e 18eli1z x2qr1n 1i43svc qlrfmf 140cf88 ij3i8o pqd5gf 6tdjfl ht6wgj 1yvn5bq 1hokpt0 1q4kulo qy6avc h7n9hz 1fvku9g 699ay9 15o2ye2 oq6p05 1kk4jve 1orl547 f94lpz 6dronh 1ko4n3m 1ijizv6 1g1x58d 7bo70f 1yw5bgm 1j8xhhu muobfk 1my4zsj z5clqx mfos9p 1wf8pvv 1u4e0id 16xl51g 18nlmoh syhinb d16h2z o6l5fu 9yfp1w 16s5wfb v2c6k1 1espaze d5axcw v3zuat 9lapk k31bqj 11rhjqy fb2btg 1t8yx2q 1v1vfjg evx5l9 u6ty93 zxvrel">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</style><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><link rel="shortcut icon" href="/static/favicon.svg"/><title>Amplitude | Why Amplitude</title><meta property="og:title" content="Amplitude | Why Amplitude"/><meta property="og:type" content="website"/><meta name="next-head-count" content="6"/><link rel="preload" href="/_next/static/css/e9ccddd911b7389bf171.css" as="style"/><link rel="stylesheet" href="/_next/static/css/e9ccddd911b7389bf171.css"/><link rel="preload" href="/_next/static/a8MgB-L0cLFS4sxldbT6y/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/a8MgB-L0cLFS4sxldbT6y/pages/tower.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-8140030f9bff790c9e58.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.4247850076b81bf2c905.js" as="script"/><link rel="preload" href="/_next/static/chunks/3b0fba1b.66d9ac46fb5ad5f12fbc.js" as="script"/><link rel="preload" href="/_next/static/chunks/5b645a90.df0c5831bfbb505b573c.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.54431352600ed432a9be.js" as="script"/><link rel="preload" href="/_next/static/chunks/ea3370e01057b3c62fe36c86825f43a15e294639.875291ae1228d69a4ce6.js" as="script"/><link rel="preload" href="/_next/static/chunks/059d7dc6159da62a97ea690be9b61a6bf9b3e9b2.f1599a97ab96d5b4ce42.js" as="script"/><link rel="preload" href="/_next/static/chunks/e1ad8dac5ed1828f6d3e47fa70f49bbcd3c6dea4.d9f0d0ba4705d30656b5.js" as="script"/><link rel="preload" href="/_next/static/chunks/962a401571ca91c873506e878f43105c5cf935fb.f5af79ac69f4c1e0d063.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-5c2d80fc1f6fafc91398.js" as="script"/><link rel="preload" href="/_next/static/chunks/c8b05f54.aa19f2c4b59f0599c08e.js" as="script"/><link rel="preload" href="/_next/static/chunks/378d90a1.6f71bd2784534826e9b4.js" as="script"/></head><body><div id="__next"><div class="page-enter"><div class="css-tpbr6x e85zjin1"></div><header class="css-1xru773 e85zjin0"><div class="css-hboir5 e85zjin2 max-w"><nav class="css-4thdg0 e85zjin4"><a class="icon-logo css-15de28v e85zjin3" href="/"></a><span class="css-1rwge0y e1ccmz10"><a>Product</a></span><span class="css-1rwge0y e1ccmz10"><a href="/customers">Customers</a></span><span class="css-1rwge0y e1ccmz10"><a href="/pricing">Pricing</a></span><span class="css-1rwge0y e1ccmz10"><a>More</a></span></nav><nav class="css-111d78e e85zjin4"><span class="css-1rwge0y e1ccmz10"><a href="/sales-contact">Contact Us</a></span><span class="css-1rwge0y e1ccmz10"><a href="https://analytics.amplitude.com">Login</a></span><a data-button-style="Box" href="https://analytics.amplitude.com/login/try-amplitude" class="css-1558138 e142eyb81">Explore Product</a></nav></div></header><header class="max-w css-18e4h5l ewmbpg21"><nav class="css-4thdg0 e85zjin4"><a class="icon-logo css-qnxmcq ewmbpg20" href="/"></a></nav><nav class="css-111d78e e85zjin4"><div style="width:25px;height:14px;position:relative;transform:rotate(0deg)" class="css-9e0gr8 ewmbpg22"><span style="display:block;height:3px;width:100%;background:#9eaab6;transition-timing-function:ease;transition-duration:0.4s;border-radius:0px;transform-origin:center;position:absolute;transform:translate3d(0,0,0) rotate(0);margin-top:-1.5px"></span><span style="display:block;height:3px;width:100%;background:#9eaab6;transition-timing-function:ease-out;transition-duration:0.1s;border-radius:0px;transform-origin:center;position:absolute;opacity:1;top:7px;margin-top:-1.5px"></span><span style="display:block;height:3px;width:100%;background:#9eaab6;transition-timing-function:ease;transition-duration:0.4s;border-radius:0px;transform-origin:center;position:absolute;transform:translate3d(0,14px,0) rotate(0);margin-top:-1.5px"></span></div></nav></header><main class="css-1hp0aaa e1wkcl630"><div data-slug="why-amplitude"><div class="css-79elbk ewcoufv0"><div class="visual undefined css-1hoy6w2 eoynq0b0"></div><div class="css-79elbk ewcoufv3"><div class="css-1krrqg6 eqq1qzp0"></div><div><div class="css-1cezpie e1eycfu70 max-w"><div class="css-1xoyp7o e1eycfu72"><div class=" css-i8k1y7 extdlsp2"><h1><b>Find and answer the right questions that drive growth</b></h1><p class="css-13svsv1 e40gy890"></p><p></p><p>Amplitude is trusted by more teams to explore data and answer critical questions about what behaviors drive outcomes and what product experiences to build next.</p><div class="inline-embedded-entries css-13ljo3r extdlsp0"><a data-button-style="Box" href="https://amplitude.com/demo?ref=home-hero" data-instrumented="true" class="css-1xcyn2l e142eyb81">Watch Demo</a></div><p></p><p></p></div></div><div class="css-1q9l0wh e1eycfu71"><div class="visual  e1eycfu75 css-1254m2g eoynq0b0"><div class="css-1hokpt0 eoynq0b1"></div></div><div class="css-0 e9zof690"><div class="css-1q4kulo e9zof691"><div class="icon-play css-qy6avc e9zof692"></div></div></div></div></div></div><div class="css-2f6fed eqq1qzp0"></div><div><div><div class="max-w css-0 evxhb010"><div class="css-1j3bsu0 evxhb011"><div class="css-1280y0f evxhb012"><div><div class="visual evxhb013 css-mdag8f eoynq0b0"><div class="css-1l7x50m eoynq0b1"></div></div></div><div class=" css-i8k1y7 extdlsp2"><h3>Best Analytics</h3><p>The only product analytics tool that answers what happened, why, and which actions to take next.</p><a data-button-style="Text" href="/why-amplitude#analytics" class="css-1byoxu8 e142eyb81">Learn more<span class="css-h7n9hz e142eyb80"></span></a><p></p></div></div><div class="css-1280y0f evxhb012"><div><div class="visual evxhb013 css-mdag8f eoynq0b0"><div class="css-1l7x50m eoynq0b1"></div></div></div><div class=" css-i8k1y7 extdlsp2"><h3>Highest Adoption</h3><p>Built-in collaboration with easy-to-use interfaces enables your whole team to get in and get to work.</p><a data-button-style="Text" href="/why-amplitude#adoption" class="css-1byoxu8 e142eyb81">Learn more<span class="css-h7n9hz e142eyb80"></span></a><p></p></div></div><div class="css-1280y0f evxhb012"><div><div class="visual evxhb013 css-mdag8f eoynq0b0"><div class="css-1l7x50m eoynq0b1"></div></div></div><div class=" css-i8k1y7 extdlsp2"><h3>Data Trust</h3><p>Best-in-class data governance, security, and compliance standards keep your data trustworthy and secure.</p><a data-button-style="Text" href="/why-amplitude#trust" class="css-1byoxu8 e142eyb81">Learn more<span class="css-h7n9hz e142eyb80"></span></a><p></p></div></div></div></div></div></div><div class="css-2f6fed eqq1qzp0"></div></div></div><div class="css-79elbk ewcoufv0"><div class="css-1fvku9g ewcoufv1"><div class="css-hg2w6o ewcoufv2"></div></div><div class="max-w"><div class="floated-block css-1ig1khv ewcoufv4"><div class="css-1krrqg6 eqq1qzp0"></div><div><div class="css-699ay9 e1x0d97h0"><div class="css-15o2ye2 e1x0d97h2"><h3 class="css-oq6p05 e1x0d97h1">“Don’t use Amplitude to find answers. Use Amplitude to find the right questions and drive action.&quot;</h3><div class="css-1kk4jve e1x0d97h4"><div class="visual e1x0d97h7 css-1orl547 eoynq0b0"><div class="css-f94lpz eoynq0b1"></div></div><div><h5 class="css-6dronh e1x0d97h5">Noah Rosenberg</h5><h5 class="css-1ko4n3m e1x0d97h6">Chief Digital Officer</h5></div><span class="css-1ijizv6 e1x0d97h8"></span><a data-button-style="Text" href="/webinars/keep-calm-and-product-on-session-2" class="css-1byoxu8 e142eyb81">Learn More</a></div></div></div></div><div class="css-1krrqg6 eqq1qzp0"></div></div></div></div><div class="css-79elbk ewcoufv0" data-has-secondary-nav="true"><div class="css-hg2w6o ewcoufv2"></div><div class="css-1g1x58d e1w0a2mo0"><div class="max-w"><a href="#analytics" class="css-7bo70f e1w0a2mo1">Analytics</a><a href="#adoption" class="css-1yw5bgm e1w0a2mo1">Adoption</a><a href="#trust" class="css-1yw5bgm e1w0a2mo1">Trust</a></div></div><div class="css-79elbk ewcoufv3"><div class="css-2f6fed eqq1qzp0"></div><div class="css-79elbk ewcoufv0" data-anchor="analytics"><div class="css-79elbk ewcoufv3"><div><div class="css-0 eg9k4qt0 max-w"><div class="css-1j8xhhu eg9k4qt3"><div class="css-muobfk eg9k4qt4"><h2 class="css-1my4zsj eg9k4qt5">Gold standard in product analytics</h2><div class="css-z5clqx eg9k4qt6"><div class="visual eg9k4qt11 css-mfos9p eoynq0b0"><div class="css-1l7x50m eoynq0b1"></div></div><div><h4 class="css-1wf8pvv eg9k4qt7">More questions answered, faster</h4><div class="eg9k4qt8 css-1u4e0id extdlsp2"><p>The only solution that answers <i><b>what</b></i> happened, <i><b>why</b></i>, and <i><b>how</b></i> to improve results with leading product analytics and built-in machine-learning.</p></div></div></div><div class="css-z5clqx eg9k4qt6"><div class="visual eg9k4qt11 css-mfos9p eoynq0b0"><div class="css-1l7x50m eoynq0b1"></div></div><div><h4 class="css-1wf8pvv eg9k4qt7">Flexible to track your unique metrics</h4><div class="eg9k4qt8 css-1u4e0id extdlsp2"><p>Whether you have one or multiple products, support multiple devices, or use basic or advanced analysis, Amplitude flexes to your needs.</p></div></div></div><div class="css-z5clqx eg9k4qt6"><div class="visual eg9k4qt11 css-mfos9p eoynq0b0"><div class="css-1l7x50m eoynq0b1"></div></div><div><h4 class="css-1wf8pvv eg9k4qt7">Seamless workflows to fuel exploration</h4><div class="eg9k4qt8 css-1u4e0id extdlsp2"><p>Naturally answer the questions you never thought to ask with the ability to deeply explore behavioral data across any chart, persona, or cohort.</p></div></div></div></div><div class="css-16xl51g eg9k4qt2"><div class="visual eg9k4qt1 css-18nlmoh eoynq0b0"><div class="css-1l7x50m eoynq0b1"></div></div></div></div></div></div><div class="css-1krrqg6 eqq1qzp0"></div><div><div class="css-syhinb e1u8pxii0 inner-max-w"><div class="css-d16h2z e1u8pxii1"><div class="css-o6l5fu e1u8pxii2"><h3 class="css-9yfp1w e1u8pxii6">600</h3><h3 class="css-16s5wfb e1u8pxii7">Teams have switched from other analytics tools.</h3></div><div class="css-v2c6k1 e1u8pxii3"></div><div class="css-o6l5fu e1u8pxii4"><h3 class="css-1espaze e1u8pxii5">“Amplitude provides us a richer and deeper framework beyond what we could get elsewhere. We move faster, ideate quicker, and understand our users more deeply.&quot;
</h3><h3 class="css-d5axcw e1u8pxii8"><div class="visual e1u8pxii11 css-v3zuat eoynq0b0"><div class="css-9lapk eoynq0b1"></div></div><div><h3 class="css-6dronh e1u8pxii9">Eddie Lee</h3><h3 class="css-k31bqj e1u8pxii10">VP of Product</h3></div></h3></div></div></div></div><div class="css-1krrqg6 eqq1qzp0"></div></div></div><div class="css-79elbk ewcoufv0" data-anchor="adoption"><div class="css-79elbk ewcoufv3"><div class="css-1krrqg6 eqq1qzp0"></div><div><div class="css-0 eg9k4qt0 max-w"><div class="css-11rhjqy eg9k4qt3"><div class="css-muobfk eg9k4qt4"><h2 class="css-1my4zsj eg9k4qt5">Highest adoption across digital teams</h2><div class="css-z5clqx eg9k4qt6"><div class="visual eg9k4qt11 css-mfos9p eoynq0b0"><div class="css-1l7x50m eoynq0b1"></div></div><div><h4 class="css-1wf8pvv eg9k4qt7">Easy for everyone, no matter their experience</h4><div class="eg9k4qt8 css-1u4e0id extdlsp2"><p>Templates, workflows, and an intuitive UI make it easier for all your users to get access to data.</p></div></div></div><div class="css-z5clqx eg9k4qt6"><div class="visual eg9k4qt11 css-mfos9p eoynq0b0"><div class="css-1l7x50m eoynq0b1"></div></div><div><h4 class="css-1wf8pvv eg9k4qt7">Next-level collaboration tools</h4><div class="eg9k4qt8 css-1u4e0id extdlsp2"><p>Come together to tell cohesive data stories with comments, mentions, sharing, and visual creation tools.</p></div></div></div><div class="css-z5clqx eg9k4qt6"><div class="visual eg9k4qt11 css-mfos9p eoynq0b0"><div class="css-1l7x50m eoynq0b1"></div></div><div><h4 class="css-1wf8pvv eg9k4qt7">Optimized for teams of all sizes</h4><div class="eg9k4qt8 css-1u4e0id extdlsp2"><p>Organize your insights into shared workspaces for individual teams, share charts with anyone, and manage permission for everyone.</p></div></div></div></div><div class="css-16xl51g eg9k4qt2"><div class="visual eg9k4qt1 css-18nlmoh eoynq0b0"><div class="css-fb2btg eoynq0b1"></div></div></div></div></div></div><div class="css-1krrqg6 eqq1qzp0"></div><div><div class="css-syhinb e1u8pxii0 inner-max-w"><div class="css-d16h2z e1u8pxii1"><div class="css-o6l5fu e1u8pxii2"><h3 class="css-9yfp1w e1u8pxii6">#1</h3><h3 class="css-16s5wfb e1u8pxii7">In data integrated, applications instrumented, and active weekly users.</h3></div><div class="css-v2c6k1 e1u8pxii3"></div><div class="css-o6l5fu e1u8pxii4"><h3 class="css-1espaze e1u8pxii5">“Amplitude is an order of magnitude easier to use for the entire cross functional group of stakeholders that we work with to build products.&quot;</h3><h3 class="css-d5axcw e1u8pxii8"><div class="visual e1u8pxii11 css-v3zuat eoynq0b0"><div class="css-1t8yx2q eoynq0b1"></div></div><div><h3 class="css-6dronh e1u8pxii9">Jonathan Hastings</h3><h3 class="css-k31bqj e1u8pxii10">Senior Product Manager</h3></div></h3></div></div></div></div><div class="css-1krrqg6 eqq1qzp0"></div></div></div><div class="css-79elbk ewcoufv0" data-anchor="trust"><div class="css-79elbk ewcoufv3"><div class="css-1krrqg6 eqq1qzp0"></div><div><div class="css-0 eg9k4qt0 max-w"><div class="css-1j8xhhu eg9k4qt3"><div class="css-muobfk eg9k4qt4"><h2 class="css-1my4zsj eg9k4qt5">Data you can trust</h2><div class="css-z5clqx eg9k4qt6"><div class="visual eg9k4qt11 css-mfos9p eoynq0b0"><div class="css-1l7x50m eoynq0b1"></div></div><div><h4 class="css-1wf8pvv eg9k4qt7">Enterprise-grade data governance</h4><div class="eg9k4qt8 css-1u4e0id extdlsp2"><p>Integrate, transform, and manage your entire data ecosystem — with precision data tracking for insights your team will trust and tools your engineers will praise.  </p></div></div></div><div class="css-z5clqx eg9k4qt6"><div class="visual eg9k4qt11 css-mfos9p eoynq0b0"><div class="css-1l7x50m eoynq0b1"></div></div><div><h4 class="css-1wf8pvv eg9k4qt7">Bank-grade security standards</h4><div class="eg9k4qt8 css-1u4e0id extdlsp2"><p>Accredited with SOC2 Type-2 and ISO 27001 certifications, SSO support and user permissioning, and recognized AWS Partner for Digital Customer Experience.</p></div></div></div><div class="css-z5clqx eg9k4qt6"><div class="visual eg9k4qt11 css-mfos9p eoynq0b0"><div class="css-1l7x50m eoynq0b1"></div></div><div><h4 class="css-1wf8pvv eg9k4qt7">Enterprise-level performance</h4><div class="eg9k4qt8 css-1u4e0id extdlsp2"><p>Amplitude can analyze billions of events in less than a second, and boasts a 99.99% platform uptime. </p></div></div></div></div><div class="css-16xl51g eg9k4qt2"><div class="visual eg9k4qt1 css-18nlmoh eoynq0b0"><div class="css-1l7x50m eoynq0b1"></div></div></div></div></div></div><div class="css-1krrqg6 eqq1qzp0"></div><div><div class="css-syhinb e1u8pxii0 inner-max-w"><div class="css-d16h2z e1u8pxii1"><div class="css-o6l5fu e1u8pxii2"><h3 class="css-9yfp1w e1u8pxii6">28T</h3><h3 class="css-16s5wfb e1u8pxii7">Trillions of user behavior actions tracked in the last year.</h3></div><div class="css-v2c6k1 e1u8pxii3"></div><div class="css-o6l5fu e1u8pxii4"><h3 class="css-1espaze e1u8pxii5">&quot;Amplitude has saved us months of engineering investments into understanding user behavior in our products.&quot;</h3><h3 class="css-d5axcw e1u8pxii8"><div class="visual e1u8pxii11 css-v3zuat eoynq0b0"><div class="css-1v1vfjg eoynq0b1"></div></div><div><h3 class="css-6dronh e1u8pxii9">Gooi Chungheong</h3><h3 class="css-k31bqj e1u8pxii10">Principal Engineering Manager</h3></div></h3></div></div></div></div><div class="css-1j4ct3p eqq1qzp0"></div></div></div><div class="css-2f6fed eqq1qzp0"></div></div></div><div class="css-2f6fed eqq1qzp0"></div><div class="css-79elbk ewcoufv0"><div class="css-79elbk ewcoufv3"><div class="css-1j4ct3p eqq1qzp0"></div><div><div class="display-on-all css-14ayi4g e200zt0"><div class="max-w css-xi606m e200zt1"><div class="css-ej6jcj e200zt2"><div class=" css-i8k1y7 extdlsp2"><h2><b>Innovating faster to help you build and grow faster</b></h2><p>Amplitude innovations have become industry standards. But wait till you see what we&#x27;ve built recently…</p></div></div></div></div></div><div class="css-1krrqg6 eqq1qzp0"></div><div><div class="css-0 eeddblu0"><div class="css-d85ps1 e1pova7b0"><div class="css-59pvfp e1pova7b1"><div class="css-1np0meh e1pova7b3"><div class="css-d2nm8n e1pova7b4" style="opacity:0"><div class="icon-chevron-left css-1rl2ed8 e1pova7b6"></div><div class="icon-chevron-right css-1rg9vgw e1pova7b7"></div></div><div class="css-g8oc5t eeddblu1">Product Analytics</div></div><div class="css-1eylg1j e1pova7b3"><div class="css-1kr7rky eeddblu1">Behavioral Targeting</div></div><div class="css-1eylg1j e1pova7b3"><div class="css-1kr7rky eeddblu1">Data Management</div></div><div class="css-1eylg1j e1pova7b3"><div class="css-1kr7rky eeddblu1">Collaboration</div></div></div><div class="css-dik3h2 e1pova7b2"><div class="css-1np0meh e1pova7b3"><div class="css-d2nm8n e1pova7b4"><div class="icon-chevron-left css-1rl2ed8 e1pova7b6"></div><div class="icon-chevron-right css-1rg9vgw e1pova7b7"></div></div><div style="opacity:0;transform:translateX(-40px) translateZ(0)"><div class="css-g8oc5t eeddblu1">Product Analytics</div></div></div></div></div><div class="css-165tmmq eeddblu2"><div class="css-17lrjkn eeddblu3"></div></div></div></div><div class="css-1krrqg6 eqq1qzp0"></div><div><div class="display-on-all css-14ayi4g e200zt0"><div class="max-w css-xi606m e200zt1"><div class="css-ej6jcj e200zt2"><div class=" css-i8k1y7 extdlsp2"><p>See new Amplitude innovations and announcements.</p><div class="inline-embedded-entries css-13ljo3r extdlsp0"><a data-button-style="Text" href="/blog/category/inside-amplitude" class="css-1byoxu8 e142eyb81">What else is new?</a></div><p></p></div></div></div></div></div><div class="css-2f6fed eqq1qzp0"></div></div></div><div class="css-79elbk ewcoufv0"><div class="css-1fvku9g ewcoufv1"><div class="css-hg2w6o ewcoufv2"></div></div><div class="max-w"><div class="floated-block css-1ig1khv ewcoufv4"><div class="css-2f6fed eqq1qzp0"></div><div><h3 class="css-evx5l9 e1hlqu1c3">Accolades</h3><div class=" css-u6ty93 e1hlqu1c0"></div></div><div class="css-2f6fed eqq1qzp0"></div></div></div></div><div class="css-79elbk ewcoufv0"><div class="css-hg2w6o ewcoufv2"></div><div class="css-79elbk ewcoufv3"><div class="css-1j4ct3p eqq1qzp0"></div><div><div class="display-on-all css-14ayi4g e200zt0"><div class="max-w css-13brihr e200zt1"><div class="css-gqpg7k e200zt2"><div class=" css-i8k1y7 extdlsp2"><h2>Never build alone</h2><p>With exceptional people and partners, there’s no limit to what you can build. Our resources go beyond just understanding Amplitude–we help you build great products and a data-driven culture. </p></div></div></div></div></div><div class="css-2f6fed eqq1qzp0"></div><div><div><div class="max-w css-0 evxhb010"><div class="css-1j3bsu0 evxhb011"><div class="css-zxvrel evxhb012"><div><div class="visual evxhb013 css-mdag8f eoynq0b0"><div class="css-1l7x50m eoynq0b1"></div></div></div><div class=" css-i8k1y7 extdlsp2"><h3><b>Customer Success</b></h3><p>Work one-on-one with a member of our team to answer questions, share feedback, and achieve your product goals.</p><a data-button-style="Text" href="/product-experience" class="css-1byoxu8 e142eyb81">Learn More</a><p></p></div></div><div class="css-zxvrel evxhb012"><div><div class="visual evxhb013 css-mdag8f eoynq0b0"><div class="css-1l7x50m eoynq0b1"></div></div></div><div class=" css-i8k1y7 extdlsp2"><h3><b>Customer Education</b></h3><p>Enroll in virtual training courses, attend educational webinars, or browse our extensive content library.</p><a data-button-style="Text" href="https://help.amplitude.com/hc/en-us" class="css-1byoxu8 e142eyb81">Learn more</a><p></p></div></div><div class="css-zxvrel evxhb012"><div><div class="visual evxhb013 css-mdag8f eoynq0b0"><div class="css-1l7x50m eoynq0b1"></div></div></div><div class=" css-i8k1y7 extdlsp2"><h3>Customer Support</h3><p>Browse video walkthroughs, read detailed guides, or get in touch with our award-winning team for fast, expert advice.</p><a data-button-style="Text" href="https://help.amplitude.com/hc/en-us" class="css-1byoxu8 e142eyb81">Learn more</a><p></p></div></div><div class="css-zxvrel evxhb012"><div><div class="visual evxhb013 css-mdag8f eoynq0b0"><div class="css-1l7x50m eoynq0b1"></div></div></div><div class=" css-i8k1y7 extdlsp2"><h3><b>Partner Network</b></h3><p></p><p>Work with best-in-class service providers for product management, growth marketing, and analytics implementations.</p><a data-button-style="Text" href="https://amplitude.com/partners-directory" class="css-1byoxu8 e142eyb81">Learn more</a><p></p></div></div></div></div></div></div><div class="css-2f6fed eqq1qzp0"></div><div class="css-79elbk ewcoufv0"><div class="css-79elbk ewcoufv3"><div class="css-1krrqg6 eqq1qzp0"></div><div><div class="css-syhinb e1u8pxii0 inner-max-w"><div class="css-d16h2z e1u8pxii1"><div class="css-o6l5fu e1u8pxii2"><h3 class="css-9yfp1w e1u8pxii6">24</h3><h3 class="css-16s5wfb e1u8pxii7">of the Fortune 100 and digital pioneers build with Amplitude.</h3></div><div class="css-v2c6k1 e1u8pxii3"></div><div class="css-o6l5fu e1u8pxii4"><h3 class="css-1espaze e1u8pxii5">“With the continual improvement of the platform, support from our Success Manager, and even the pricing structure—you feel like Amplitude is on your side.”</h3><h3 class="css-d5axcw e1u8pxii8"><div class="visual e1u8pxii11 css-v3zuat eoynq0b0"><div class="css-7lx8kf eoynq0b1"></div></div><div><h3 class="css-6dronh e1u8pxii9">Alex Tew</h3><h3 class="css-k31bqj e1u8pxii10">Chief Executive Officer</h3></div></h3></div></div></div></div><div class="css-1krrqg6 eqq1qzp0"></div></div></div><div class="css-1j4ct3p eqq1qzp0"></div></div></div><div class="css-79elbk ewcoufv0"><div class="css-iqz27x ewcoufv1"><div class="css-hg2w6o ewcoufv2"></div></div><div class="max-w"><div class="floated-block css-1ig1khv ewcoufv4"><div class="css-1krrqg6 eqq1qzp0"></div><div><div class="css-1p5eagm e8i50ps0 max-w"><div style="opacity:1"><div class="css-0 e1klrcga0"><div class="e1klrcga1 css-48m6hg extdlsp2"><h2>Be the first to know</h2><p>Sign up to receive the latest best practices, news, and product updates.</p><p></p></div><div class="e1klrcga2 css-loom0c extdlsp2"><p>By submitting this form, you agree I&#x27;d like to receive emails about news &amp; updates from Amplitude, to our <a href="/terms" class="css-fs8txq extdlsp1">Terms of Use</a> and acknowledge our <a href="/privacy" class="css-fs8txq extdlsp1">Privacy Statement</a>.</p></div></div></div><div class="css-19urkao e1b09j0t0"><div class="visual undefined css-38o092 eoynq0b0"><div class="css-rr6l1e eoynq0b1"></div></div><div style="opacity:1"><div class="e1klrcga2 css-loom0c extdlsp2"><p>Subscribe and get the North Star Playbook, our comprehensive guide to driving success with your team’s product strategy.</p></div></div></div></div></div><div class="css-1krrqg6 eqq1qzp0"></div></div></div></div></div><div class="css-18eli1z e17ol7aa0 max-w"><div class="css-1krrqg6 eqq1qzp0"></div><nav class="css-x2qr1n e1cirs9v0"><div class="css-1i43svc e1cirs9v1"><div class="css-qlrfmf e1cirs9v2"><h3 class="css-140cf88 e1cirs9v3">Product</h3></div><div class="css-qlrfmf e1cirs9v2"><a href="/why-amplitude">Why Amplitude?</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/product-intelligence-platform">What&#x27;s Product Intelligence?</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/blog/category/inside-amplitude">What&#x27;s new?</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/engage">Engage</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/govern">Govern</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/scale">Scale</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/insight">Insight</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/accounts">Accounts</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/portfolio">Portfolio</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/query">Query</a></div></div><div class="css-1i43svc e1cirs9v1"><div class="css-qlrfmf e1cirs9v2"><h3 class="css-140cf88 e1cirs9v3">Solutions</h3></div><div class="css-qlrfmf e1cirs9v2"><a href="/understand-users">Understand Your Users</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/product-experience">Improve Product Experience</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/lifetime-value">Increase Lifetime Value and Retention</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/b2b-saas">Amplitude for B2B</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/ecommerce">Amplitude for Ecommerce</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/media">Amplitude for Media</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/financial-services">Amplitude for FinTech</a></div></div><div class="css-1i43svc e1cirs9v1"><div class="css-qlrfmf e1cirs9v2"><h3 class="css-140cf88 e1cirs9v3">Resources</h3></div><div class="css-qlrfmf e1cirs9v2"><a href="/blog">Blog</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/content-library">Content Library</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/events">Events</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/customers">Customers</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/partners">Partners</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/integrations">Integrations</a></div><div class="css-qlrfmf e1cirs9v2"><a href="https://developers.amplitude.com/">Developer Center</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/customer-retention-101">Retention 101</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/product-intelligence">Product Intelligence Guide</a></div></div><div class="css-1i43svc e1cirs9v1"><div class="css-qlrfmf e1cirs9v2"><h3 class="css-140cf88 e1cirs9v3">Company</h3></div><div class="css-qlrfmf e1cirs9v2"><a href="/company">About Us</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/careers">Careers</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/press">Press Resources</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/engineering">Engineering</a></div><div class="css-qlrfmf e1cirs9v2"><hr class="css-ij3i8o e1cirs9v4"/></div><div class="css-qlrfmf e1cirs9v2"><a href="/pricing?ref=footer">View pricing</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/startups">Amplitude for Startups</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/tech-for-black-founders">Amplitude for Black Founders</a></div></div><div class="css-1i43svc e1cirs9v1"><div class="css-qlrfmf e1cirs9v2"><h3 class="css-140cf88 e1cirs9v3">Connect</h3></div><div class="css-qlrfmf e1cirs9v2"><a href="/contact?ref=footer">Contact us</a></div><div class="css-qlrfmf e1cirs9v2"><a href="/signup?ref=footer">Try it free</a></div><div class="css-qlrfmf e1cirs9v2"><a href="https://amplitude.zendesk.com/hc/en-us">Help Center</a></div><div class="css-qlrfmf e1cirs9v2"><a href="https://status.amplitude.com/">System Status</a></div><div class="css-qlrfmf e1cirs9v2"><div class="css-0 eiosqx80"><a href="https://www.facebook.com/AmplitudeAnalytics" target="_blank" class="css-pqd5gf eiosqx81"><span class="icon-facebook"></span></a><a href="https://www.linkedin.com/company/amplitude-analytics" target="_blank" class="css-pqd5gf eiosqx81"><span class="icon-linkedin"></span></a><a href="https://twitter.com/Amplitude_HQ" target="_blank" class="css-pqd5gf eiosqx81"><span class="icon-twitter"></span></a></div></div></div></nav><div class="css-6tdjfl e1pmmmdp0"><span class="css-ht6wgj e1pmmmdp1">©<!-- -->2020<!-- --> Amplitude, Inc. All rights reserved. Amplitude is a registered trademark of Amplitude, Inc.</span><span class="css-1yvn5bq e1pmmmdp2"><a href="/terms">Terms of Service</a><a href="/privacy">Privacy Policy</a><a>Cookie Settings</a></span></div><div class="css-s9elk0 eqq1qzp0"></div></div></main></div></div><script src="https://cc.cdn.civiccomputing.com/8/cookieControl-8.3.min.js"></script><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-d358b77bc48aeb28012a.js"></script><script async="" data-next-page="/_app" src="/_next/static/a8MgB-L0cLFS4sxldbT6y/pages/_app.js"></script><script async="" data-next-page="/tower" src="/_next/static/a8MgB-L0cLFS4sxldbT6y/pages/tower.js"></script><script src="/_next/static/runtime/webpack-8140030f9bff790c9e58.js" async=""></script><script src="/_next/static/chunks/framework.4247850076b81bf2c905.js" async=""></script><script src="/_next/static/chunks/3b0fba1b.66d9ac46fb5ad5f12fbc.js" async=""></script><script src="/_next/static/chunks/5b645a90.df0c5831bfbb505b573c.js" async=""></script><script src="/_next/static/chunks/commons.54431352600ed432a9be.js" async=""></script><script src="/_next/static/chunks/ea3370e01057b3c62fe36c86825f43a15e294639.875291ae1228d69a4ce6.js" async=""></script><script src="/_next/static/chunks/059d7dc6159da62a97ea690be9b61a6bf9b3e9b2.f1599a97ab96d5b4ce42.js" async=""></script><script src="/_next/static/chunks/e1ad8dac5ed1828f6d3e47fa70f49bbcd3c6dea4.d9f0d0ba4705d30656b5.js" async=""></script><script src="/_next/static/chunks/962a401571ca91c873506e878f43105c5cf935fb.f5af79ac69f4c1e0d063.js" async=""></script><script src="/_next/static/runtime/main-5c2d80fc1f6fafc91398.js" async=""></script><script src="/_next/static/chunks/c8b05f54.aa19f2c4b59f0599c08e.js" async=""></script><script src="/_next/static/chunks/378d90a1.6f71bd2784534826e9b4.js" async=""></script><script src="/_next/static/a8MgB-L0cLFS4sxldbT6y/_buildManifest.js" async=""></script><script src="/_next/static/a8MgB-L0cLFS4sxldbT6y/_ssgManifest.js" async=""></script></body></html>