<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="%7B%22lang%22:%7B%22ssr%22:%22en%22%7D%7D">
  <head>
    <title>Jennifer Johnson Joins Amplitude as First-Ever Chief Marketing and Strategy Officer</title><meta data-n-head="ssr" charset="utf-8"><meta data-n-head="ssr" http-equiv="X-UA-Compatible" content="IE=edge"><meta data-n-head="ssr" name="msapplication-tap-highlight" content="no"><meta data-n-head="ssr" name="viewport" content="width=device-width, initial-scale=1"><meta data-n-head="ssr" property="og:site_name" content="Amplitude" data-hid="og:site_name"><meta data-n-head="ssr" name="twitter:card" content="summary_large_image" data-hid="twitter:card"><meta data-n-head="ssr" data-hid="og:title" property="og:title" content="Jennifer Johnson Joins Amplitude as First-Ever Chief Marketing and Strategy Officer"><meta data-n-head="ssr" data-hid="description" name="description" content="Legendary Enterprise Marketer and Category Designer to Accelerate Market Momentum Amid Explosive Demand for Product Intelligence"><meta data-n-head="ssr" data-hid="og:image" property="og:image" content="https://images.ctfassets.net/vrkkgjbn4fsk/6Fyc6jTEmNfslrydK2BRzh/6b643d9718bffaf81b39f04da069fb27/JJ_headshot.jpeg"><link data-n-head="ssr" rel="icon" type="image/svg+xml" href="/favicon.svg"><link data-n-head="ssr" rel="stylesheet" href="https://fonts.googleapis.com/css?display=swap&amp;family=IBM+Plex+Sans:400,400i,500,600,700,700i|IBM+Plex+Serif:400,400i,600,700|IBM+Plex+Sans+Condensed:400,700"><link data-n-head="ssr" rel="alternate" type="application/rss+xml" href="/blog/feed.xml" title="Amplitude Blog"><link data-n-head="ssr" href="https://amplitude.com/press/jennifer-johnson-joins-amplitude-as-first-ever-chief-marketing-and-strategy" rel="canonical" data-hid="canonical"><link data-n-head="ssr" href="https://amplitude.com/press/jennifer-johnson-joins-amplitude-as-first-ever-chief-marketing-and-strategy" rel="alternate" lang="en" data-hid="alternate"><script data-n-head="ssr" data-hid="inline-utils">const MUTINY_JS_URL = "https://client-registry.mutinycdn.com/personalize/client/6a5246eb613bf61a.js";

function getCookie(name) {
	const v = document.cookie.match("(^|;) ?" + name + "=([^;]*)(;|$)");
	return v ? v[2] : null;
};
function eraseCookie(name) {
	document.cookie = name+'=; Max-Age=-99999999;';
}
function addScript(url) {
	let s = document.createElement("script");
	s.async = true;
	s.src = url;
	document.getElementsByTagName("head")[0].appendChild(s);
};
</script><script data-n-head="ssr" data-hid="inline-scripts">// Cleanup corrupt CookieControl cookies
const ccName = 'CookieControl'
const ccVal = getCookie(ccName);
if (ccVal) {
	try { JSON.parse(ccVal); }
	catch (e) {
		eraseCookie(ccName)
	}
}
</script><script data-n-head="ssr" data-hid="optional-priority-libraries">// See comments in config file for an explanation
const cookieString = getCookie("CookieControl");
if (cookieString) {
	const cookieJson = JSON.parse(cookieString);

	// Need to check for both marketing and content for now. Clients who got the banner
	// with the old categories might have 'marketing' stored instead of 'content'.
	const didAcceptMarketing = (cookieJson.optionalCookies || {}).marketing === "accepted";
	const didAcceptContent = (cookieJson.optionalCookies || {}).content === "accepted";
	if (didAcceptMarketing || didAcceptContent) {
		addScript(MUTINY_JS_URL);
	}
}
</script><style data-vue-ssr-id="4f857918:0 ca3ba5c0:0 60773126:0 266aa378:0 38521a50:0 a858b620:0 17cb5ba0:0 08329080:0 223bb4e4:0 35ccf75c:0 43f302c0:0 3ab89660:0 1ce3abde:0 07ad8526:0 d6f024fe:0 1201507e:0 7b1c6830:0 9bd6fe08:0 486ba07c:0 422c1806:0 22033d2f:0 27437e0e:0 6b780ba9:0 5da06b01:0 5d0dd81b:0 3b11f482:0 e6626124:0 2f123ee9:0 754c88be:0 6ead8eff:0 615a24c9:0 a603920c:0 c9094edc:0 e5114cd8:0">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</style>
  </head>
  <body layout="default" data-n-head="%7B%22layout%22:%7B%22ssr%22:%22default%22%7D%7D">
		<script>var bodyEl=document.getElementsByTagName("BODY")[0];bodyEl.classList.add("page-enter"),bodyEl.classList.add("page-enter-active"),setTimeout(function(){bodyEl.classList.remove("page-enter"),setTimeout(function(){bodyEl.classList.remove("page-enter-active")},1e3)},0)</script>
    <div data-server-rendered="true" id="__nuxt"><!----><div id="__layout"><div class="default-layout secondary-nav"><div><!----><div class="header-shadow" data-v-1ce2527e></div><header class="desktop-header" data-v-c6b3cc46><div class="columns max-w" data-v-c6b3cc46><nav class="links" data-v-c6b3cc46><a href="/" class="logo icon-logo" data-v-c6b3cc46></a><span class="primary-link underlined-btn" data-v-6094ccd3 data-v-c6b3cc46><a data-v-6094ccd3>Product</a><div class="dropdown" style="display:none;" data-v-6094ccd3 data-v-6094ccd3><div class="box product" data-v-6094ccd3><div class="sub-menu" data-v-0883c29a data-v-6094ccd3><div class="column" data-v-0883c29a><a href="/why-amplitude" class="menu-option short-gap" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Why Amplitude?</div><div class="description" data-v-26650074>Learn why more digital teams trust us.</div></div></a><a href="/product-intelligence-platform" class="menu-option short-gap" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>What's Product Intelligence?</div><div class="description" data-v-26650074>Dive into an overview of the product.</div></div></a><a href="/blog/category/inside-amplitude" class="menu-option short-gap" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>What's new?</div><div class="description" data-v-26650074>The latest product innovations and releases.</div></div></a><div class="menu-header" data-v-a15dbe38 data-v-0883c29a>Benefits</div><a href="/understand-users" class="menu-option short-gap" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Understand your users</div><div class="description" data-v-26650074>Democratize insights, uncover friction points, and track product usage.</div></div></a><a href="/product-experience" class="menu-option short-gap" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Improve product experience</div><div class="description" data-v-26650074>Ship product faster, measure releases, and map user journeys.</div></div></a><a href="/lifetime-value" class="menu-option short-gap" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Increase lifetime value and retention</div><div class="description" data-v-26650074>Optimize conversions, grow loyalty, and personalize experiences.</div></div></a></div><div class="column grey" data-v-0883c29a><div class="menu-header" data-v-a15dbe38 data-v-0883c29a>Integrations</div><a href="https://developer.amazon.com/docs/in-app-purchasing/iap-overview.html" class="menu-option" data-v-26650074 data-v-0883c29a><div class="vv-visual icon vv-block" data-v-26650074><!----><!----><!----><!----><!----><!----><!----><!----></div><div class="text" data-v-26650074><div class="title" data-v-26650074>AWS</div><!----></div></a><a href="https://amplitude.zendesk.com/hc/en-us/articles/115000217351-Braze-Appboy-Amplitude-Integration" class="menu-option" data-v-26650074 data-v-0883c29a><div class="vv-visual icon vv-block" data-v-26650074><!----><!----><!----><!----><!----><!----><!----><!----></div><div class="text" data-v-26650074><div class="title" data-v-26650074>Braze</div><!----></div></a><a href="https://amplitude.zendesk.com/hc/en-us/articles/217934128" class="menu-option" data-v-26650074 data-v-0883c29a><div class="vv-visual icon vv-block" data-v-26650074><!----><!----><!----><!----><!----><!----><!----><!----></div><div class="text" data-v-26650074><div class="title" data-v-26650074>Segment</div><!----></div></a><a href="https://amplitude.zendesk.com/hc/en-us/articles/115001902492-Query-Snowflake" class="menu-option" data-v-26650074 data-v-0883c29a><div class="vv-visual icon vv-block" data-v-26650074><!----><!----><!----><!----><!----><!----><!----><!----></div><div class="text" data-v-26650074><div class="title" data-v-26650074>Snowflake</div><!----></div></a><a href="/integrations" class="menu-option" data-v-26650074 data-v-0883c29a><div class="vv-visual icon vv-block" data-v-26650074><!----><!----><!----><!----><!----><!----><!----><!----></div><div class="text" data-v-26650074><div class="title" data-v-26650074>All integrations</div><!----></div></a><div class="menu-header" data-v-a15dbe38 data-v-0883c29a>Industries</div><a href="/b2b-saas" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>SaaS</div><!----></div></a><a href="/ecommerce" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>E-Commerce</div><!----></div></a><a href="/media" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Media &amp; Gaming</div><!----></div></a><a href="/financial-services" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>FinTech</div><!----></div></a></div></div></div></div></span><span class="primary-link underlined-btn" data-v-6094ccd3 data-v-c6b3cc46><a href="/customers" data-v-6094ccd3>Customers</a></span><span class="primary-link underlined-btn" data-v-6094ccd3 data-v-c6b3cc46><a href="/pricing" data-v-6094ccd3>Pricing</a></span><span class="primary-link underlined-btn" data-v-6094ccd3 data-v-c6b3cc46><a data-v-6094ccd3>More</a><div class="dropdown" style="display:none;" data-v-6094ccd3 data-v-6094ccd3><div class="box more" data-v-6094ccd3><div class="sub-menu" data-v-0883c29a data-v-6094ccd3><div class="column" data-v-0883c29a><div class="menu-header" data-v-a15dbe38 data-v-0883c29a>Company</div><a href="/company" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>About Us</div><!----></div></a><a href="/contact#locations" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Locations</div><!----></div></a><a href="/careers" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Careers</div><!----></div></a><a href="/press" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Press Resources</div><!----></div></a><a href="/engineering" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Engineering</div><!----></div></a><a href="/startups" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Amplitude for Startups</div><!----></div></a><div class="menu-header" data-v-a15dbe38 data-v-0883c29a>Partners</div><a href="/partners" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Overview</div><!----></div></a><a href="https://docs.google.com/forms/d/e/1FAIpQLScnda_Wj3f4CMpetId8ClUs9Aq0UFe7FOC-b2pgWhHRlYdF5g/viewform" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Become a Partner</div><!----></div></a><a href="/partners-directory" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Find a Partner</div><!----></div></a><a href="/integrations" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Integrations</div><!----></div></a><a href="/amplitude-security-and-privacy" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Data Trust</div><!----></div></a></div><div class="column grey" data-v-0883c29a><div class="menu-header" data-v-a15dbe38 data-v-0883c29a>Resources</div><a href="/blog" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Blog</div><!----></div></a><a href="/content-library" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Content Library</div><!----></div></a><a href="/events" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Events</div><!----></div></a><a href="/view-now" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>On-demand</div><!----></div></a><div class="menu-header" data-v-a15dbe38 data-v-0883c29a>Support</div><a href="https://amplitude.zendesk.com/hc/en-us" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Help Center</div><!----></div></a><a href="https://developers.amplitude.com" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Developer Center</div><!----></div></a><a href="https://help.amplitude.com/hc/en-us" class="menu-option" data-v-26650074 data-v-0883c29a><!----><div class="text" data-v-26650074><div class="title" data-v-26650074>Support Portal</div><!----></div></a></div></div></div></div></span></nav><nav class="links right" data-v-c6b3cc46><span class="primary-link underlined-btn" data-v-6094ccd3 data-v-c6b3cc46><a href="/sales-contact" data-v-6094ccd3>Contact Us</a></span><span class="primary-link underlined-btn" data-v-6094ccd3 data-v-c6b3cc46><a href="https://analytics.amplitude.com" data-v-6094ccd3>Login</a></span><a href="https://analytics.amplitude.com/login/try-amplitude" data-v-c6b3cc46><div class="box-btn small" data-v-3425a588 data-v-c6b3cc46><!---->Explore Product</div></a></nav></div></header><header class="secondary" data-v-1799cb25 data-v-1799cb25><div class="max-w" data-v-1799cb25><h2 class="category" data-v-1799cb25>Company</h2><nav class="links" data-v-1799cb25><a href="/company" data-v-1799cb25><span class="underlined-link inherit-active" data-v-b07cb166 data-v-1799cb25>About Us</span></a><a href="/careers" data-v-1799cb25><span class="underlined-link inherit-active" data-v-b07cb166 data-v-1799cb25>Careers</span></a><a href="/press" data-v-1799cb25><span class="underlined-link inherit-active" data-v-b07cb166 data-v-1799cb25>Press</span></a><a href="/contact" data-v-1799cb25><span class="underlined-link inherit-active" data-v-b07cb166 data-v-1799cb25>Contact</span></a></nav></div></header><div data-v-6bb45dc4><nav class="mobile-menu" style="display:none;" data-v-6b531c40 data-v-6bb45dc4 data-v-6bb45dc4><div class="scroll-container" data-v-6b531c40><div class="primary-nav max-w" data-v-6b531c40><div class="primary-link" data-v-71e1d45d data-v-6b531c40><a class="menu-title" data-v-71e1d45d>Product</a><!----></div><div class="primary-link" data-v-71e1d45d data-v-6b531c40><a href="/customers" data-v-71e1d45d>Customers</a></div><div class="primary-link" data-v-71e1d45d data-v-6b531c40><a href="/pricing" data-v-71e1d45d>Pricing</a></div><div class="primary-link" data-v-71e1d45d data-v-6b531c40><a class="menu-title" data-v-71e1d45d>More</a><!----></div></div></div><div class="footer" data-v-6b531c40><a href="https://analytics.amplitude.com" data-v-6b531c40><div class="box-btn large white" data-v-3425a588 data-v-6b531c40><!---->Log in</div></a><a href="https://amplitude.com/signup" data-v-6b531c40><div class="box-btn large" data-v-3425a588 data-v-6b531c40><!---->Sign up</div></a></div></nav><header class="mobile-header max-w" data-v-6bb45dc4><a href="/" class="logo icon-logo nuxt-link-active" data-v-6bb45dc4></a><div class="hamburger-button hamburger" style="width:31px;padding:3px;" data-v-6bb45dc4><div class="line" style="background:#9eaab6;height:3px;top:0px;"></div><div class="line" style="background:#9eaab6;height:3px;margin-top:4px;"></div><div class="line" style="background:#9eaab6;height:3px;margin-top:4px;top:0px;"></div></div></header></div></div><div id="main"><div data-v-94f464c2><div class="resource max-w" data-v-94f464c2><h3 class="date" data-v-94f464c2>October 7, 2020</h3><h1 class="title" data-v-94f464c2>Jennifer Johnson Joins Amplitude as First-Ever Chief Marketing and Strategy Officer</h1><h2 class="subhead" data-v-94f464c2>Legendary Enterprise Marketer and Category Designer to Accelerate Market Momentum Amid Explosive Demand for Product Intelligence</h2><div class="article-body wysiwyg" data-v-94f464c2><p>SAN FRANCISCO, October 7, 2020 – Amplitude, the global leader in product intelligence, today appointed enterprise software marketing and category designer veteran Jennifer Johnson, former chief marketing officer (CMO) at Tenable (Nasdaq: TENB), as the company’s first-ever chief marketing and strategy officer. In this newly created role, Johnson will spearhead Amplitude’s corporate and marketing strategy to lead the company through its next phase of growth and redefine how digital organizations–big and small–adopt product intelligence.</p>
<p>Johnson is a three-time powerhouse enterprise software CMO, well-known for innovation, creativity, and propelling disruptive companies into defining, transforming and leading market categories. Most recently, she was the first-ever CMO at Tenable, one of the most respected brands in cybersecurity, and played an instrumental role in the company’s successful IPO in 2018. Previously, Johnson served as Tanium’s first-ever CMO, leading the company through consecutive years of triple-digit hypergrowth. Before Tanium, Johnson was CMO at Coverity (now Synopsys) and a Partner at venture capital firm Andreessen Horowitz, where she worked closely with portfolio companies on go-to-market strategies.</p>
<p>“Companies of all sizes have accelerated their digital transformations, from years to weeks - or in some cases, days. This overnight acceleration to digital-first fundamentally changes how companies think about digital as the driver of business growth and customer experience,” Johnson said. “As a market creator and category designer, I look not only for great technology that customers love and a smart team–which Amplitude has in spades–but also for the opportunity to create and redefine a market. Product is the business in the digital-first world, and Amplitude will transform how companies rethink business growth and customer experience. I’m thrilled to join the Amplitude team and redefine the market to help digital organizations accelerate their business forward in new ways.”</p>
<p>“Jennifer is brilliant at leveraging market creation as a company growth strategy. She drove success for some of the most innovative and respected enterprise software companies. Her expertise resulted in periods of extreme hypergrowth, successful public offerings and dominant brand awareness. This experience is precisely what we need as we continue to shape the future of the product-led digital enterprise,” Spenser Skates, CEO of Amplitude said. “From entertainment to education, digital products will continue to be an increasingly important staple in our lives and livelihoods. With Jennifer’s leadership, we will help our customers around the globe embrace this digital transformation to create new business growth levers, a deeper relationship with their customers and a more sustainable competitive advantage.”</p>
<p>Johnson’s hire comes on the heels of Amplitude’s unprecedented growth in 2020. COVID-19 has upended the playing field for every business, and customers interact with digital products more than ever. As a result, the digital product experience has become vital for every business. Understanding, adjusting and maintaining an excellent customer experience through data makes the difference for market leaders.</p>
<p>Other recent highlights include:</p>
<ul>
<li>Achieved $1b+ valuation and raised an additional $50 million funding</li>
<li>Recognized as a Forbes Cloud 100 company</li>
<li>Acquired predictive analytics firm ClearBrain</li>
<li>Ranked #1 for Product Analytics in G2 Customer Reviews</li>
<li>Leader in Mobile App Analytics and Digital Analytics in G2 Customer Reviews</li>
</ul>
<p><strong>Contact</strong><br>Highwire PR for Amplitude<br><a href="mailto:press@amplitude.com">press@amplitude.com</a> </p>
</div><a href="/press" class="nuxt-link-active" data-v-94f464c2><span class="icon-arrow-left" data-v-94f464c2></span><span class="back" data-v-94f464c2>Back to Press</span></a><div class="postscript wysiwyg" data-v-94f464c2 data-v-94f464c2><h3 id="about-amplitude">About Amplitude</h3>
<p>Amplitude is the leading product intelligence platform that helps companies use their customer data to build great product experiences for digital growth. Headquartered in San Francisco with offices in New York, London, Paris, Amsterdam, and Singapore, Amplitude is the cross-platform, real-time data solution of choice for modern product and growth teams. Amplitude powers over 59,000 digital products at companies like Microsoft, Ford, CapitalOne, NBC, Hubspot, and PayPal.</p>
<h3 id="connect-with-amplitude">Connect with Amplitude</h3>
<p>Read the Blog: <a href="https://amplitude.com/blog">https://amplitude.com/blog</a><br>Engage on Twitter: <a href="https://twitter.com/Amplitude_HQ">@Amplitude_HQ</a><br>Connect on LinkedIn: <a href="https://www.linkedin.com/company/amplitude-analytics">https://www.linkedin.com/company/amplitude-analytics</a></p>
<p>Amplitude, Inc.<br>631 Howard St, Floor 5<br>San Francisco, CA 94105</p>
</div></div><footer data-cy="default-layout-footer" data-v-3d8a31d8 data-v-94f464c2 data-v-94f464c2><div class="max-w" data-v-3d8a31d8><div class="primary-links" data-v-3d8a31d8><div class="col" data-v-3d8a31d8><div class="item" data-v-3d8a31d8><h3 data-v-3d8a31d8>Product</h3></div><div class="item" data-v-3d8a31d8><a href="/why-amplitude" data-v-3d8a31d8>Why Amplitude?</a></div><div class="item" data-v-3d8a31d8><a href="/product-intelligence-platform" data-v-3d8a31d8>What's Product Intelligence?</a></div><div class="item" data-v-3d8a31d8><a href="/blog/category/inside-amplitude" data-v-3d8a31d8>What's new?</a></div><div class="item" data-v-3d8a31d8><a href="/engage" data-v-3d8a31d8>Engage</a></div><div class="item" data-v-3d8a31d8><a href="/govern" data-v-3d8a31d8>Govern</a></div><div class="item" data-v-3d8a31d8><a href="/scale" data-v-3d8a31d8>Scale</a></div><div class="item" data-v-3d8a31d8><a href="/insight" data-v-3d8a31d8>Insight</a></div><div class="item" data-v-3d8a31d8><a href="/accounts" data-v-3d8a31d8>Accounts</a></div><div class="item" data-v-3d8a31d8><a href="/portfolio" data-v-3d8a31d8>Portfolio</a></div><div class="item" data-v-3d8a31d8><a href="/query" data-v-3d8a31d8>Query</a></div></div><div class="col" data-v-3d8a31d8><div class="item" data-v-3d8a31d8><h3 data-v-3d8a31d8>Solutions</h3></div><div class="item" data-v-3d8a31d8><a href="/understand-users" data-v-3d8a31d8>Understand Your Users</a></div><div class="item" data-v-3d8a31d8><a href="/product-experience" data-v-3d8a31d8>Improve Product Experience</a></div><div class="item" data-v-3d8a31d8><a href="/lifetime-value" data-v-3d8a31d8>Increase Lifetime Value and Retention</a></div><div class="item" data-v-3d8a31d8><a href="/b2b-saas" data-v-3d8a31d8>Amplitude for B2B</a></div><div class="item" data-v-3d8a31d8><a href="/ecommerce" data-v-3d8a31d8>Amplitude for Ecommerce</a></div><div class="item" data-v-3d8a31d8><a href="/media" data-v-3d8a31d8>Amplitude for Media</a></div><div class="item" data-v-3d8a31d8><a href="/financial-services" data-v-3d8a31d8>Amplitude for FinTech</a></div></div><div class="col" data-v-3d8a31d8><div class="item" data-v-3d8a31d8><h3 data-v-3d8a31d8>Resources</h3></div><div class="item" data-v-3d8a31d8><a href="/blog" data-v-3d8a31d8>Blog</a></div><div class="item" data-v-3d8a31d8><a href="/content-library" data-v-3d8a31d8>Content Library</a></div><div class="item" data-v-3d8a31d8><a href="/events" data-v-3d8a31d8>Events</a></div><div class="item" data-v-3d8a31d8><a href="/customers" data-v-3d8a31d8>Customers</a></div><div class="item" data-v-3d8a31d8><a href="/partners" data-v-3d8a31d8>Partners</a></div><div class="item" data-v-3d8a31d8><a href="/integrations" data-v-3d8a31d8>Integrations</a></div><div class="item" data-v-3d8a31d8><a href="https://developers.amplitude.com/" data-v-3d8a31d8>Developer Center</a></div><div class="item" data-v-3d8a31d8><a href="/customer-retention-101" data-v-3d8a31d8>Retention 101</a></div><div class="item" data-v-3d8a31d8><a href="/product-intelligence" data-v-3d8a31d8>Product Intelligence Guide</a></div></div><div class="col" data-v-3d8a31d8><div class="item" data-v-3d8a31d8><h3 data-v-3d8a31d8>Company</h3></div><div class="item" data-v-3d8a31d8><a href="/company" data-v-3d8a31d8>About Us</a></div><div class="item" data-v-3d8a31d8><a href="/careers" data-v-3d8a31d8>Careers</a></div><div class="item" data-v-3d8a31d8><a href="/press" data-v-3d8a31d8>Press Resources</a></div><div class="item" data-v-3d8a31d8><a href="/engineering" data-v-3d8a31d8>Engineering</a></div><div class="item" data-v-3d8a31d8><hr data-v-3d8a31d8></div><div class="item" data-v-3d8a31d8><a href="/pricing?ref=footer" data-v-3d8a31d8>View pricing</a></div><div class="item" data-v-3d8a31d8><a href="/startups" data-v-3d8a31d8>Amplitude for Startups</a></div><div class="item" data-v-3d8a31d8><a href="/tech-for-black-founders" data-v-3d8a31d8>Amplitude for Black Founders</a></div></div><div class="col" data-v-3d8a31d8><div class="item" data-v-3d8a31d8><h3 data-v-3d8a31d8>Connect</h3></div><div class="item" data-v-3d8a31d8><a href="/contact?ref=footer" data-v-3d8a31d8>Contact us</a></div><div class="item" data-v-3d8a31d8><a href="/signup?ref=footer" data-v-3d8a31d8>Try it free</a></div><div class="item" data-v-3d8a31d8><a href="https://amplitude.zendesk.com/hc/en-us" data-v-3d8a31d8>Help Center</a></div><div class="item" data-v-3d8a31d8><a href="https://status.amplitude.com/" data-v-3d8a31d8>System Status</a></div><div class="item" data-v-3d8a31d8><div class="social" data-v-3d8a31d8><a href="https://www.facebook.com/AmplitudeAnalytics" target="_blank" data-v-3d8a31d8><span class="icon-facebook" data-v-3d8a31d8></span></a><a href="https://www.linkedin.com/company/amplitude-analytics" target="_blank" data-v-3d8a31d8><span class="icon-linkedin" data-v-3d8a31d8></span></a><a href="https://twitter.com/Amplitude_HQ" target="_blank" data-v-3d8a31d8><span class="icon-twitter" data-v-3d8a31d8></span></a></div></div></div></div><div class="secondary-links" data-v-3d8a31d8><span data-v-3d8a31d8>©2020 Amplitude,  Inc. All rights reserved. Amplitude is a registered trademark of Amplitude, Inc.</span><div class="links" data-v-3d8a31d8><a href="/terms" data-v-3d8a31d8>Terms of Service</a><a href="/privacy" data-v-3d8a31d8>Privacy Policy</a><a role="button" data-v-3d8a31d8>Cookie Settings</a></div></div></div></footer></div></div></div></div></div><script>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</script><script src="/_nuxt/b9e2798cab1239ccf9e5.js" defer></script><script src="/_nuxt/49588e7f7ff5f3d3ce6e.js" defer></script><script src="/_nuxt/1ec188c70611aadf4ccf.js" defer></script><script src="/_nuxt/00364ad171370f143d2d.js" defer></script><script src="/_nuxt/5149395dcaf818204617.js" defer></script><script data-n-head="ssr" src="https://cc.cdn.civiccomputing.com/8/cookieControl-8.3.min.js" data-body="true"></script>
  </body>
</html>
