<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="%7B%22lang%22:%7B%22ssr%22:%22en%22%7D%7D">
  <head>
    <title>A Guide to Funnel Analysis in 5 Industries (with Graphics and Case Studies)</title><meta data-n-head="ssr" charset="utf-8"><meta data-n-head="ssr" http-equiv="X-UA-Compatible" content="IE=edge"><meta data-n-head="ssr" name="msapplication-tap-highlight" content="no"><meta data-n-head="ssr" name="viewport" content="width=device-width, initial-scale=1"><meta data-n-head="ssr" property="og:site_name" content="Amplitude" data-hid="og:site_name"><meta data-n-head="ssr" name="twitter:card" content="summary_large_image" data-hid="twitter:card"><meta data-n-head="ssr" data-hid="og:title" property="og:title" content="A Guide to Funnel Analysis in 5 Industries (with Graphics and Case Studies)"><meta data-n-head="ssr" data-hid="description" name="description" content="Learn how to approach funnel analysis in your product by understanding how funnels vary in different businesses."><meta data-n-head="ssr" data-hid="og:image" property="og:image" content="https://images.ctfassets.net/vrkkgjbn4fsk/2DWVW4vKceChtqqV23OCVF/9d70ae3497df587a9a7bd221ab17ea89/a-guide-to-funnel-analysis-in-5-industries-small.png"><link data-n-head="ssr" rel="icon" type="image/svg+xml" href="/favicon.svg"><link data-n-head="ssr" rel="stylesheet" href="https://fonts.googleapis.com/css?display=swap&amp;family=IBM+Plex+Sans:400,400i,500,600,700,700i|IBM+Plex+Serif:400,400i,600,700|IBM+Plex+Sans+Condensed:400,700"><link data-n-head="ssr" rel="alternate" type="application/rss+xml" href="/blog/feed.xml" title="Amplitude Blog"><link data-n-head="ssr" href="https://amplitude.com/blog/funnel-analysis-in-five-industries" rel="canonical" data-hid="canonical"><link data-n-head="ssr" href="https://amplitude.com/blog/funnel-analysis-in-five-industries" rel="alternate" lang="en" data-hid="alternate"><script data-n-head="ssr" data-hid="inline-utils">const MUTINY_JS_URL = "https://client-registry.mutinycdn.com/personalize/client/6a5246eb613bf61a.js";

function getCookie(name) {
	const v = document.cookie.match("(^|;) ?" + name + "=([^;]*)(;|$)");
	return v ? v[2] : null;
};
function eraseCookie(name) {
	document.cookie = name+'=; Max-Age=-99999999;';
}
function addScript(url) {
	let s = document.createElement("script");
	s.async = true;
	s.src = url;
	document.getElementsByTagName("head")[0].appendChild(s);
};
</script><script data-n-head="ssr" data-hid="inline-scripts">// Cleanup corrupt CookieControl cookies
const ccName = 'CookieControl'
const ccVal = getCookie(ccName);
if (ccVal) {
	try { JSON.parse(ccVal); }
	catch (e) {
		eraseCookie(ccName)
	}
}
</script><script data-n-head="ssr" data-hid="optional-priority-libraries">// See comments in config file for an explanation
const cookieString = getCookie("CookieControl");
if (cookieString) {
	const cookieJson = JSON.parse(cookieString);

	// Need to check for both marketing and content for now. Clients who got the banner
	// with the old categories might have 'marketing' stored instead of 'content'.
	const didAcceptMarketing = (cookieJson.optionalCookies || {}).marketing === "accepted";
	const didAcceptContent = (cookieJson.optionalCookies || {}).content === "accepted";
	if (didAcceptMarketing || didAcceptContent) {
		addScript(MUTINY_JS_URL);
	}
}
</script><script data-n-head="ssr" data-hid="addthis" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-550cba475e5ca316" async></script><style data-vue-ssr-id="4f857918:0 ca3ba5c0:0 60773126:0 266aa378:0 38521a50:0 a858b620:0 17cb5ba0:0 08329080:0 223bb4e4:0 35ccf75c:0 43f302c0:0 3ab89660:0 1ce3abde:0 07ad8526:0 d6f024fe:0 1201507e:0 7b1c6830:0 9bd6fe08:0 486ba07c:0 511df8fb:0 fda5b74a:0 0229fd62:0 297057e7:0 184dd782:0 edb00bdc:0 78dddb4e:0 2dfc6524:0 7b32aca4:0 808ac968:0 c1258306:0 99d8441c:0 cdd33d20:0 f835439c:0 cc6829d6:0 29b7f2c6:0 2d0b1c97:0 5e255c54:0 4bed4009:0">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</style>
  </head>
  <body layout="blog" data-n-head="%7B%22layout%22:%7B%22ssr%22:%22blog%22%7D%7D">
		<script>var bodyEl=document.getElementsByTagName("BODY")[0];bodyEl.classList.add("page-enter"),bodyEl.classList.add("page-enter-active"),setTimeout(function(){bodyEl.classList.remove("page-enter"),setTimeout(function(){bodyEl.classList.remove("page-enter-active")},1e3)},0)</script>
    <div data-server-rendered="true" id="__nuxt"><!----><div id="__layout"><div class="blog-layout" data-v-2562f181><div class="header-banner" data-v-3ff257d8 data-v-2562f181 data-v-2562f181><style data-v-3ff257d8>:root {
	--header-banner-h: 0px
}</style><!----></div><header data-v-138c3e1b data-v-2562f181 data-v-2562f181><div class="mask" data-v-138c3e1b><div class="max-w" data-v-138c3e1b><div class="top-row" data-v-138c3e1b><div class="left" data-v-138c3e1b><a href="/" class="no-scroll nuxt-link-active" data-v-138c3e1b>Visit Amplitude.com</a><a href="/blog" class="scroll nuxt-link-active" data-v-d305a190 data-v-138c3e1b><span class="icon-logo desktop" data-v-d305a190></span><span class="icon-logo-bug mobile" data-v-d305a190></span><span class="title" data-v-d305a190>Amplitude</span></a></div><div class="right" data-v-138c3e1b><div class="subscribe-wrap" data-v-138c3e1b><div class="subscribe" data-v-47d2ac52 data-v-138c3e1b><form class="subscribe-form" data-v-47d2ac52 data-v-47d2ac52><input type="email" auto-complete="email" placeholder="Enter your email" value="" data-v-47d2ac52><button type="submit" disabled="disabled" data-v-47d2ac52><span class="label" data-v-47d2ac52>Subscribe</span></button></form></div></div><div class="nav-wrap" style="display:none;" data-v-138c3e1b><div class="categories-dropdown" data-v-73cdef02 data-v-138c3e1b><div class="categories-hamburger" data-v-4ae538bc data-v-73cdef02><div class="label" data-v-4ae538bc>Categories</div><div class="hamburger-button hamburger" style="width:27px;padding:3px;" data-v-4ae538bc><div class="line" style="background:#ffffff;height:1px;top:0px;"></div><div class="line" style="background:#ffffff;height:1px;margin-top:4px;"></div><div class="line" style="background:#ffffff;height:1px;margin-top:4px;top:0px;"></div></div></div><div class="menu short-row" style="display:none;" data-v-73cdef02 data-v-73cdef02><div class="categories dropdown" data-v-570d9e42 data-v-73cdef02><div class="category" data-v-570d9e42><a href="/blog/category/product-growth-best-practices" data-v-570d9e42><span class="text" data-v-570d9e42>Best Practices</span></a></div><div class="category" data-v-570d9e42><a href="/blog/category/perspectives" data-v-570d9e42><span class="text" data-v-570d9e42>Perspectives</span></a></div><div class="category" data-v-570d9e42><a href="/blog/category/inspiration" data-v-570d9e42><span class="text" data-v-570d9e42>Inspiration</span></a></div><div class="category" data-v-570d9e42><a href="/blog/category/inside-amplitude" data-v-570d9e42><span class="text" data-v-570d9e42>Inside Amplitude</span></a></div></div></div></div><div class="search" data-v-b2dddc54 data-v-138c3e1b><div aria-haspopup="listbox" role="combobox" aria-owns="el-autocomplete-5310" class="el-autocomplete" data-v-b2dddc54><div class="el-input"><!----><input type="text" autocomplete="off" valueKey="value" popperClass="search-autocomplete-popper" placeholder="Search" fetchSuggestions="function () { [native code] }" debounce="0" placement="bottom-start" popperAppendToBody="true" class="el-input__inner"><!----><!----><!----><!----></div><div role="region" class="el-autocomplete-suggestion el-popper search-autocomplete-popper" style="width:;display:none;"><div class="el-scrollbar"><div class="el-autocomplete-suggestion__wrap el-scrollbar__wrap el-scrollbar__wrap--hidden-default"><ul class="el-scrollbar__view el-autocomplete-suggestion__list"></ul></div><div class="el-scrollbar__bar is-horizontal"><div class="el-scrollbar__thumb" style="width:0;transform:translateX(0%);ms-transform:translateX(0%);webkit-transform:translateX(0%);"></div></div><div class="el-scrollbar__bar is-vertical"><div class="el-scrollbar__thumb" style="height:0;transform:translateY(0%);ms-transform:translateY(0%);webkit-transform:translateY(0%);"></div></div></div></div></div><span class="icon-search" data-v-b2dddc54></span></div></div></div></div><nav class="nav-row" data-v-138c3e1b><div class="blog-name" data-v-138c3e1b><a href="/blog" class="nuxt-link-active" data-v-d305a190 data-v-138c3e1b><span class="icon-logo desktop" data-v-d305a190></span><span class="icon-logo-bug mobile" data-v-d305a190></span><span class="title" data-v-d305a190>Amplitude</span></a></div><div class="categories links" data-v-570d9e42 data-v-138c3e1b data-v-138c3e1b><div class="category" data-v-570d9e42><a href="/blog/category/product-growth-best-practices" data-v-570d9e42><span class="text" data-v-570d9e42>Best Practices</span></a></div><div class="category" data-v-570d9e42><a href="/blog/category/perspectives" data-v-570d9e42><span class="text" data-v-570d9e42>Perspectives</span></a></div><div class="category" data-v-570d9e42><a href="/blog/category/inspiration" data-v-570d9e42><span class="text" data-v-570d9e42>Inspiration</span></a></div><div class="category" data-v-570d9e42><a href="/blog/category/inside-amplitude" data-v-570d9e42><span class="text" data-v-570d9e42>Inside Amplitude</span></a></div><div class="search-placeholder" data-v-570d9e42 data-v-138c3e1b></div></div><div class="search-container" data-v-138c3e1b><div class="categories-dropdown" style="display:none;" data-v-73cdef02 data-v-138c3e1b data-v-138c3e1b><div class="categories-hamburger" data-v-4ae538bc data-v-73cdef02><div class="label" data-v-4ae538bc>Categories</div><div class="hamburger-button hamburger" style="width:27px;padding:3px;" data-v-4ae538bc><div class="line" style="background:#ffffff;height:1px;top:0px;"></div><div class="line" style="background:#ffffff;height:1px;margin-top:4px;"></div><div class="line" style="background:#ffffff;height:1px;margin-top:4px;top:0px;"></div></div></div><div class="menu tall-row" style="display:none;" data-v-73cdef02 data-v-73cdef02><div class="categories dropdown" data-v-570d9e42 data-v-73cdef02><div class="category" data-v-570d9e42><a href="/blog/category/product-growth-best-practices" data-v-570d9e42><span class="text" data-v-570d9e42>Best Practices</span></a></div><div class="category" data-v-570d9e42><a href="/blog/category/perspectives" data-v-570d9e42><span class="text" data-v-570d9e42>Perspectives</span></a></div><div class="category" data-v-570d9e42><a href="/blog/category/inspiration" data-v-570d9e42><span class="text" data-v-570d9e42>Inspiration</span></a></div><div class="category" data-v-570d9e42><a href="/blog/category/inside-amplitude" data-v-570d9e42><span class="text" data-v-570d9e42>Inside Amplitude</span></a></div></div></div></div><div class="search" data-v-b2dddc54 data-v-138c3e1b><div aria-haspopup="listbox" role="combobox" aria-owns="el-autocomplete-3410" class="el-autocomplete" data-v-b2dddc54><div class="el-input"><!----><input type="text" autocomplete="off" valueKey="value" popperClass="search-autocomplete-popper" placeholder="Search" fetchSuggestions="function () { [native code] }" debounce="0" placement="bottom-start" popperAppendToBody="true" class="el-input__inner"><!----><!----><!----><!----></div><div role="region" class="el-autocomplete-suggestion el-popper search-autocomplete-popper" style="width:;display:none;"><div class="el-scrollbar"><div class="el-autocomplete-suggestion__wrap el-scrollbar__wrap el-scrollbar__wrap--hidden-default"><ul class="el-scrollbar__view el-autocomplete-suggestion__list"></ul></div><div class="el-scrollbar__bar is-horizontal"><div class="el-scrollbar__thumb" style="width:0;transform:translateX(0%);ms-transform:translateX(0%);webkit-transform:translateX(0%);"></div></div><div class="el-scrollbar__bar is-vertical"><div class="el-scrollbar__thumb" style="height:0;transform:translateY(0%);ms-transform:translateY(0%);webkit-transform:translateY(0%);"></div></div></div></div></div><span class="icon-search" data-v-b2dddc54></span></div></div></nav></div></div><!----></header><header data-v-3fa507b2 data-v-2562f181 data-v-2562f181><div class="inner max-w" data-v-3fa507b2><div class="top-row" data-v-3fa507b2><div class="left" data-v-3fa507b2><a href="/" class="nuxt-link-active" data-v-3fa507b2>Visit Amplitude.com</a></div><div class="right" data-v-3fa507b2><div class="categories-hamburger" data-v-4ae538bc data-v-3fa507b2><div class="label" data-v-4ae538bc>Categories</div><div class="hamburger-button hamburger" style="width:27px;padding:3px;" data-v-4ae538bc><div class="line" style="background:#ffffff;height:1px;top:0px;"></div><div class="line" style="background:#ffffff;height:1px;margin-top:4px;"></div><div class="line" style="background:#ffffff;height:1px;margin-top:4px;top:0px;"></div></div></div></div><div class="title" data-v-3fa507b2><a href="/blog" class="nuxt-link-active" data-v-d305a190 data-v-3fa507b2><span class="icon-logo desktop" data-v-d305a190></span><span class="icon-logo-bug mobile" data-v-d305a190></span><span class="title" data-v-d305a190>Amplitude</span></a></div></div><div class="search open" data-v-b2dddc54 data-v-3fa507b2><div aria-haspopup="listbox" role="combobox" aria-owns="el-autocomplete-8853" class="el-autocomplete" data-v-b2dddc54><div class="el-input"><!----><input type="text" autocomplete="off" valueKey="value" popperClass="search-autocomplete-popper" placeholder="Search" fetchSuggestions="function () { [native code] }" debounce="0" placement="bottom-start" popperAppendToBody="true" class="el-input__inner"><!----><!----><!----><!----></div><div role="region" class="el-autocomplete-suggestion el-popper search-autocomplete-popper" style="width:;display:none;"><div class="el-scrollbar"><div class="el-autocomplete-suggestion__wrap el-scrollbar__wrap el-scrollbar__wrap--hidden-default"><ul class="el-scrollbar__view el-autocomplete-suggestion__list"></ul></div><div class="el-scrollbar__bar is-horizontal"><div class="el-scrollbar__thumb" style="width:0;transform:translateX(0%);ms-transform:translateX(0%);webkit-transform:translateX(0%);"></div></div><div class="el-scrollbar__bar is-vertical"><div class="el-scrollbar__thumb" style="height:0;transform:translateY(0%);ms-transform:translateY(0%);webkit-transform:translateY(0%);"></div></div></div></div></div><span class="icon-search" data-v-b2dddc54></span></div></div><div class="tabs" style="display:none;" data-v-eb9fbef0 data-v-392d55b6 data-v-3fa507b2 data-v-3fa507b2><div class="titles tab-0 count-3" data-v-eb9fbef0><div class="title active" data-v-eb9fbef0>Categories</div><div class="title" data-v-eb9fbef0>Editors' Picks</div><div class="title" data-v-eb9fbef0>Most popular</div></div><div class="tab-container scroll-container" data-v-eb9fbef0><div class="tab" data-v-eb9fbef0 data-v-eb9fbef0><div class="categories dropdown" data-v-570d9e42 data-v-392d55b6><div class="category" data-v-570d9e42><a href="/blog/category/product-growth-best-practices" data-v-570d9e42><span class="text" data-v-570d9e42>Best Practices</span></a></div><div class="category" data-v-570d9e42><a href="/blog/category/perspectives" data-v-570d9e42><span class="text" data-v-570d9e42>Perspectives</span></a></div><div class="category" data-v-570d9e42><a href="/blog/category/inspiration" data-v-570d9e42><span class="text" data-v-570d9e42>Inspiration</span></a></div><div class="category" data-v-570d9e42><a href="/blog/category/inside-amplitude" data-v-570d9e42><span class="text" data-v-570d9e42>Inside Amplitude</span></a></div></div></div></div></div><!----></header><div id="main" data-v-2562f181><div data-v-136fb27a data-v-136fb27a data-v-2562f181><div class="blog white" data-v-136fb27a><script type="application/ld+json" data-v-136fb27a>{
  "@context": "https://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://amplitude.com/blog/funnel-analysis-in-five-industries"
  },
  "headline": "Funnel Analysis Examples and Case Studies in 5 Industries",
  "image": "https://images.ctfassets.net/vrkkgjbn4fsk/5vrD0seO2wZrDIxddEkUae/8371df439962445b273a0977cd96f341/a-guide-to-funnel-analysis-in-5-industries-large.png?fl=progressive&fm=jpg&h=900&q=90&w=1600",
  "description": "The customer journey is unique to your product and industry. Learn how a funnel analysis looks in five sectors—B2B SaaS, consumer tech, ecommerce, financial services, and media—with sample funnels and business stories.",
  "publisher": {
    "@type": "Organization",
    "name": "Amplitude",
    "logo": {
      "@type": "imageObject",
      "url": "https://amplitude.com/logo.png"
    }
  },
  "datePublished": "2020-09-21T00:00-07:00",
  "dateModified": "2020-09-21T20:35:26.116Z",
  "author": {
    "@type": "Person",
    "name": "Andrea Wang",
    "jobTitle": "Growth Product Manager",
    "image": "https://images.ctfassets.net/vrkkgjbn4fsk/RG6pqHmcw8w9L7qbsjyuX/7a1adf753782c913003139071f856d76/image__1___1_.png?fl=progressive&fm=jpg&h=200&q=90&w=200",
    "url": "https://amplitude.com/blog/author/andrea-wang"
  }
}</script><div class="max-w read-progress-container" data-v-136fb27a><div class="vv-visual marquee vv-block" data-v-136fb27a data-v-136fb27a><!----><!----><!----><!----><!----><!----><!----><!----></div><div class="content" data-v-136fb27a><div data-v-136fb27a data-v-136fb27a><p class="category" data-v-136fb27a>Best Practices</p><h1 data-v-136fb27a>Funnel Analysis Examples and Case Studies in 5 Industries</h1><div class="abstract" data-v-136fb27a>The customer journey is unique to your product and industry. Learn how a funnel analysis looks in five sectors—B2B SaaS, consumer tech, ecommerce, financial services, and media—with sample funnels and business stories.</div><a href="/blog/author/andrea-wang" class="author" data-v-136fb27a><div class="vv-visual vv-block vv-fill" style="width:60px;height:60px;" data-v-136fb27a><!----><!----><!----><!----><!----><!----><!----><!----></div><div class="author-info" data-v-136fb27a><p class="name" data-v-136fb27a>Andrea Wang</p><p class="title" data-v-136fb27a>Growth Product Manager</p></div></a></div><div class="article-body wysiwyg" data-v-136fb27a data-v-136fb27a><p>Understanding the customer journey is crucial to building products that meet your users’ needs. Without a window into how people use your products, your efforts to improve conversions will be shots in the dark. To get that insight, many product managers and marketers rely on funnel analysis to chart the different paths users take.</p>
<p>However, conversion funnels are not a one-size-fits-all framework. They vary according to your product and industry. Clarifying those differences will help you conduct your own funnel analysis and streamline users’ journey to conversion.</p>
<h2 id="what-is-funnel-analysis-">What Is Funnel Analysis?</h2>
<p>The funnel framework represents the customer journey. It maps out the path a user follows on their way to conversion.</p>
<p>The archetypal funnel, known as the <a href="https://www.smartinsights.com/traffic-building-strategy/offer-and-message-development/aida-model/" title="AIDA Model">AIDA model</a>, has four steps: awareness, interest, desire, and action.</p>
<p><img src="//images.ctfassets.net/vrkkgjbn4fsk/5axFrlRCwua0aOJqb4P2RH/02fa5d7fb511f122da2eaa701965438c/AIDA_Funnel-05__1_.png?q=90&w=1168" alt="The AIDA model has four steps: awareness, interest, desire, and action"></p>
<ul>
<li><strong>Awareness:</strong> When users know about your product, and you have their attention</li>
<li><strong>Interest:</strong> When users start interacting with your product in a meaningful way</li>
<li><strong>Desire:</strong> When users experience the value of your product and are motivated to convert</li>
<li><strong>Action:</strong> When users convert</li>
</ul>
<p>Each step is represented by a different user action, depending on your company’s industry.</p>
<p>The goal of a funnel analysis is to identify friction points throughout the customer journey where users are struggling to get to the next stage. Once you recognize these roadblocks, you can experiment with possible solutions and get more users to the finish line.</p>
<h2 id="b2b-saas-funnel-analysis">B2B SaaS Funnel Analysis</h2>
<p>B2B SaaS products help users complete a business task. Many operate on a subscription model. One common conversion funnel in this sector (though certainly not the only one) is the free-to-paid conversion path. A company offers a free version of their product to attract more users and then entices them to sign up for a subscription with gated features.</p>
<p><img src="//images.ctfassets.net/vrkkgjbn4fsk/2wyen75nfoJL0WLrNzS3Bm/d18a7b5d1284a2fbe95823b26739c81f/b2b-saas-conversion.png?q=90&w=1168" alt="B2B SaaS Funnel Analysis: Free to Paid Conversion"></p>
<p>In this example, the largest drop-off is between the subscription landing screen and the upgraded conversion step. This might help you form hypothesis that: </p>
<ol>
<li>You could have a targeting problem and not be targeting the high-intent users; </li>
<li>It could also be a timing issue: upsell is not at the right time.</li>
</ol>
<p>For the latter hypothesis, you might find that users need more time to get sufficient value from the free plan before they would consider upgrading, or they are not well educated on what paid features offer. In this case, you need to improve awareness of the value of your paid features. Combined with more detailed analysis and user research, you’ll be much closer to honing on the real issue and come up with the solutions.</p>
<h3 id="case-study-8x8-s-jitsi-org"><a href="https://amplitude.com/case-studies/8x8" title="8x8&#39;s Jitsi.org Case Study">Case Study: 8x8’s Jitsi.org</a></h3>
<p>When 8x8’s video conferencing tool <a href="http://jitsi.org/" title="jitsi.org">Jitsi.org</a> realized their growth rate was flat, they used Amplitude’s Funnels and Conversion Drivers features to investigate the cause.</p>
<p>During their funnel analysis, 8x8 discovered that very few users were using their Chrome extension, which makes video conferencing tools available in your browser. Users who did use the extension were much more likely to convert. After promoting these features more prominently, 8x8 saw their <a href="https://amplitude.com/blog/2016/08/11/3-ways-measure-user-retention" title="3 Ways to Measure User Retention">Day 7 retention rate</a> double.</p>
<p>Funnel analysis combined with behavioral cohorts led to another surprising discovery: Users were having more impromptu meetings than scheduled ones. This insight led 8x8 to change their product roadmap to release updates that make spontaneous meetings easier.</p>
<h2 id="consumer-tech-funnel-analysis">Consumer Tech Funnel Analysis</h2>
<p>This broad category includes everyday digital tools, such as productivity apps and mobile games. To understand how the funnel breaks down for this sector, consider a hypothetical coffee app. It allows people to place orders remotely and then pick them up instead of having to wait in line.</p>
<p><img src="//images.ctfassets.net/vrkkgjbn4fsk/2qiqso9ttdLfUHW64U20Uu/e20af7b65b3a3fa172d50d3ab83dd189/consumer-tech-funnel-analysis.png?q=90&w=1168" alt="Consumer Tech Funnel Analysis: Mobile Order &amp; Pickup Flow"></p>
<p>Notice how there’s a significant drop-off between customers viewing menu details and completing the “case” (their terminology for selecting final choices). To convert more users, the coffee app team could experiment on whether promoting the most popular menu items at the top of the browsing interface leads to more completed cases.</p>
<h3 id="case-study-mindbody"><a href="https://amplitude.com/case-studies/mindbody" title="Mindbody Case Study">Case Study: MINDBODY</a></h3>
<p>MINDBODY is a digital platform that helps users and fitness providers connect in the wellness industry. Users can use the app to find and book classes and track their overall fitness goals.</p>
<p>After launching a new feature called “Activity Dashboard,” MINDBODY used a funnel analysis to see how the addition impacted their conversion goal: booking classes. They found that users who engaged with the Activity Dashboard had 24% more classes booked per week. Based on this information, they gave the feature a prominent spot in the navigation bar.</p>
<p>The funnel analysis also helped MINDBODY see that their “Book It Again” button increased conversions by 4.5x times compared to classes browsed another way.</p>
<h2 id="ecommerce-funnel-analysis">Ecommerce Funnel Analysis</h2>
<p><a href="https://amplitude.com/blog/optimize-ecommerce-conversion-funnel-product-analytics" title="Optimize Your Ecommerce Conversion Funnel">Ecommerce funnels</a> trace the journey of the online shopping experience from arrival at the website to the purchase. Marketers typically also track the attribution channel, such as social media or search advertisements, that leads users to the main landing screen.</p>
<p><img src="//images.ctfassets.net/vrkkgjbn4fsk/1Dc2Vfu1w3q96uO0nuaEtM/f3d9ed7c368d3e6d3d1552f4656377f2/ecommerce-funnel-analysis.png?q=90&w=1168" alt="Ecommerce Funnel Analysis: View Item to Cart Checkout Completion Rate in a 7-day Window"></p>
<p>When ecommerce companies use funnel analysis, they often realize that they’re losing many shoppers after they add items to their cart (as seen in the drop-off in the chart above). It’s often valuable to target users at this stage because they have already demonstrated a desire for the product. Brands can minimize cart abandonment by reducing friction in the checkout flow or using email or on-page notifications to remind shoppers about the items they left behind.</p>
<h3 id="case-study-rappi"><a href="https://amplitude.com/case-studies/rappi">Case Study: Rappi</a></h3>
<p>Latin American delivery-app Rappi used Amplitude to A/B test different versions of its conversion funnel. The funnel tracked conversion to becoming a member of Rappi’s prime program, which consisted of a monthly subscription with free delivery options and other perks. In one experiment, they tested whether a free trial or a low-cost trial led to more subscription signups. It turned out that users who paid a low cost for the month-long trial were 25% more likely to purchase a membership at the end of the trial. </p>
<p>This led Rappi to run other experiments around shipping costs. They saw that their non-prime users had a significant drop-off in their purchase funnel when shipping costs were added to their orders. Rappi tested whether offering free shipping over a certain dollar amount changed that dynamic. Their bet paid off: free shipping incentivized users to place 15% larger orders. </p>
<p>Funnel analysis also helped Rappi identify when experiments had a negative impact. When they tested moving the shipping charges from the view cart stage to the checkout stage, the funnel showed a 5% increase in users completing that step. However, it had a downstream effect on the final step in the funnel: total orders placed decreased by 5%. The funnel analysis showed that what looked like a successful experiment at first glance was not actually the right approach.</p>
<h2 id="financial-services-funnel-analysis">Financial Services Funnel Analysis</h2>
<p>Fintech products help businesses and consumers alike manage their finances using software. The user journey varies between financial products, but it generally involves starting an account and completing a financial task. We illustrate this path below with a hypothetical app to help people invest in public equities.</p>
<p><img src="//images.ctfassets.net/vrkkgjbn4fsk/2sb2zPj18f36vfbSrsK6mu/cd7c8dc9c46b6d331b1888b0e30507dc/fintech-conversion-funnel.png?q=90&w=1168" alt="Funnel Analysis in Financial Services and Fintech"></p>
<p>A large portion of new users drop off right after transferring money, so you should investigate where the friction exists. Are users able to find the stocks they need quickly, and how are they finding the stocks today? How much time does it take for the converted users to execute a trade? How can you make the funds immediately available for users to execute trades in real time?</p>
<h3 id="case-study-quickbooks"><a href="https://amplitude.com/case-studies/intuit">Case Study: QuickBooks</a></h3>
<p>Intuit, the giant behind accounting software QuickBooks, discovered with a funnel analysis that many users were not completing their onboarding flow. A closer analysis led the company to identify three unnecessary steps they could cut out to reduce onboarding friction. The new flow led to a 25% increase in users signing up for push notifications, one of their KPIs.</p>
<p>Intuit also used funnel analysis to resolve another issue with its QuickBooks invoicing product: Not enough users paid on time. They used cohort analysis to dig into their funnel and discovered that the problem was tied to one user segment—those with Gmail domains. They built a custom solution for this group and doubled the invoices paid on time.</p>
<h2 id="media-funnel-analysis">Media Funnel Analysis</h2>
<p>Media companies, whether news publications or streaming platforms, frequently run funnel analysis to understand how users consume their content.</p>
<p><img src="//images.ctfassets.net/vrkkgjbn4fsk/278j9p62WYKb6BKn0Qxflx/133413992bac699e61aeec2914341e87/signup-to-download-conversion.png?q=90&w=1168" alt="Media Funnel Analysis - Conversion rate: signup to download"></p>
<p>The example above is for a hypothetical streaming platform. The largest drop-off occurs between steps one and two, “User Sign Up” and “Search Song or Video.” The product team should investigate what’s leading so many users to abandon at this stage.</p>
<h3 id="case-study-nbcuniversal"><a href="https://amplitude.com/case-studies/nbc">Case Study: NBCUniversal</a></h3>
<p>Media giant NBC used funnel analysis to understand how users were consuming content on their Vizio TVs. They ran a test on a new homepage experience with a small segment of users. The experiment was a success, and viewership rose by 10%, leading NBC to scale the experience across their user base.</p>
<p>NBC also used funnel analysis to evaluate another homepage experiment: personalizing the display based on viewer history. This effort doubled their Day 7 retention rate.</p>
<p>On the flip side, identifying what is not working is just as important as knowing what is. NBC’s funnel analysis showed that a rating feature didn’t have an impact on their target metrics. They were able to quickly stop developing this feature before spending additional time and resources on it.</p>
<h2 id="level-up-your-funnel-analysis">Level Up Your Funnel Analysis</h2>
<p>Funnel analysis is an important tool for product managers as they experiment with ways to improve <a href="https://amplitude.com/blog/2016/01/05/three-steps-to-increase-your-conversion-rate-using-funnels">conversion</a>, engagement, and <a href="http://amplitude.com/customer-retention">retention</a>. It’s useful for <a href="https://amplitude.com/blog/how-to-accelerate-your-digital-marketing-funnel-with-customer-data">marketing campaigns</a> and <a href="https://amplitude.com/blog/3-ways-to-use-conversion-analysis-on-your-website">website optimizations</a> as well. But it’s only the beginning of what you can do with the right analytics tool. To truly uncover the end-to-end customer journey and build the best user experiences, you need to start practicing <a href="https://amplitude.com/blog/product-intelligence">product intelligence</a>. </p>
</div><div class="update" data-v-136fb27a data-v-136fb27a><p data-v-136fb27a>Last Updated: 09/21/20</p><p data-v-136fb27a>Published: 09/21/20</p></div><div class="author-end" data-v-136fb27a data-v-136fb27a><div class="vv-visual image vv-block vv-fill" style="width:80px;height:80px;" data-v-136fb27a><!----><!----><!----><!----><!----><!----><!----><!----></div><div class="author-content" data-v-136fb27a><p class="name" data-v-136fb27a>Andrea Wang</p><div class="bio" data-v-136fb27a><p>Andrea is a Growth Product Manager at Amplitude, driving product-led growth for Amplitude’s business. She works on web traffic conversion, free to paid conversion, growth modeling, and internal tooling to help teams scale.</p>
</div><div class="social" data-v-136fb27a></div></div></div><div class="cta-card featured-cta" data-v-507a11c9 data-v-136fb27a data-v-136fb27a><a href="https://amplitude.com/customer-retention-101" class="image" data-v-507a11c9><div class="vv-visual vv-block vv-fill" data-v-507a11c9><!----><!----><!----><!----><!----><!----><!----><!----></div></a><div class="content" data-v-507a11c9><p class="category" data-v-507a11c9>Guide</p><h4 class="title" data-v-507a11c9>Customer Retention 101</h4><p class="abstract" data-v-507a11c9>Got 5 minutes in a week? That's all you need to get up to speed on customer retention.</p><div class="actions" data-v-507a11c9><a href="https://amplitude.com/customer-retention-101" data-v-507a11c9><button data-v-507a11c9>Sign Up</button></a></div></div></div></div></div><div class="gray" data-v-136fb27a data-v-136fb27a><div class="max-w" data-v-136fb27a><div class="up-next" data-v-136fb27a><p class="next" data-v-136fb27a>Up next</p><div class="signup newsletter-desktop" data-v-5afae6de data-v-136fb27a><div class="image" data-v-5afae6de><div class="vv-visual vv-block vv-fill" data-v-5afae6de><!----><!----><!----><!----><!----><!----><!----><!----></div></div><div class="content" data-v-5afae6de><h2 class="headline" data-v-5afae6de>Subscribe to our newsletter</h2><p class="subhead" data-v-5afae6de>Give your email, get a weekly round-up of articles about building better products.</p><form data-v-5afae6de data-v-5afae6de><input type="email" auto-complete="email" placeholder="Enter your email" value="" data-v-5afae6de><button type="submit" disabled="disabled" data-v-5afae6de>Sign me up</button></form></div></div></div><div class="related-articles show-article" data-v-136fb27a><p class="next" data-v-136fb27a>Related Articles</p><a href="/blog/website-funnel-analysis-amplitude-vs-google-analytics" class="blog-card" data-v-19b01402 data-v-136fb27a><div class="image" data-v-19b01402><div class="vv-visual vv-block vv-fill" data-v-19b01402><!----><!----><!----><!----><!----><!----><!----><!----></div></div><div class="content" data-v-19b01402><p class="category" data-v-19b01402>Best Practices</p><h4 class="title" data-v-19b01402>Website Funnel Analysis: Amplitude vs. Google Analytics</h4><p class="abstract" data-v-19b01402>Using a product analytics tool for your website funnel analysis gives you actionable, easy-to-understand insights that Google Analytics doesn’t.</p><div class="author" data-v-19b01402><div class="vv-visual vv-block vv-fill" style="width:40px;height:40px;" data-v-19b01402><!----><!----><!----><!----><!----><!----><!----><!----></div><p class="name" data-v-19b01402></p></div></div></a><a href="/blog/optimize-ecommerce-conversion-funnel-product-analytics" class="blog-card" data-v-19b01402 data-v-136fb27a><div class="image" data-v-19b01402><div class="vv-visual vv-block vv-fill" data-v-19b01402><!----><!----><!----><!----><!----><!----><!----><!----></div></div><div class="content" data-v-19b01402><p class="category" data-v-19b01402>Best Practices</p><h4 class="title" data-v-19b01402>Optimize Your Ecommerce Conversion Funnel with Product Analytics</h4><p class="abstract" data-v-19b01402>Get more out of your ecommerce conversion funnel by using product analytics to uncover insights to improve the customer experience and increase conver...</p><div class="author" data-v-19b01402><div class="vv-visual vv-block vv-fill" style="width:40px;height:40px;" data-v-19b01402><!----><!----><!----><!----><!----><!----><!----><!----></div><p class="name" data-v-19b01402></p></div></div></a><a href="/blog/3-ways-to-use-conversion-analysis-on-your-website" class="blog-card" data-v-19b01402 data-v-136fb27a><div class="image" data-v-19b01402><div class="vv-visual vv-block vv-fill" data-v-19b01402><!----><!----><!----><!----><!----><!----><!----><!----></div></div><div class="content" data-v-19b01402><p class="category" data-v-19b01402>Best Practices</p><h4 class="title" data-v-19b01402>3 Ways to Use Conversion Analysis on Your Website </h4><p class="abstract" data-v-19b01402>The shopping cart, landing page, and blog post are three areas of your website primed for conversion analysis.
</p><div class="author" data-v-19b01402><div class="vv-visual vv-block vv-fill" style="width:40px;height:40px;" data-v-19b01402><!----><!----><!----><!----><!----><!----><!----><!----></div><p class="name" data-v-19b01402></p></div></div></a></div><div class="signup newsletter-mobile" data-v-5afae6de data-v-136fb27a><div class="image" data-v-5afae6de><div class="vv-visual vv-block vv-fill" data-v-5afae6de><!----><!----><!----><!----><!----><!----><!----><!----></div></div><div class="content" data-v-5afae6de><h2 class="headline" data-v-5afae6de>Subscribe to our newsletter</h2><p class="subhead" data-v-5afae6de>Give your email, get a weekly round-up of articles about building better products.</p><form data-v-5afae6de data-v-5afae6de><input type="email" auto-complete="email" placeholder="Enter your email" value="" data-v-5afae6de><button type="submit" disabled="disabled" data-v-5afae6de>Sign me up</button></form></div></div></div></div></div><div class="max-w" data-v-571a25d8 data-v-136fb27a><footer data-v-571a25d8><div class="left" data-v-571a25d8><span data-v-571a25d8>© 2020 Amplitude</span><a href="/terms" data-v-571a25d8>Terms of Service</a><a href="/privacy" data-v-571a25d8>Privacy Policy</a><a role="button" data-v-571a25d8>Cookie Settings</a></div><div class="right social" data-v-571a25d8><a href="https://www.facebook.com/AmplitudeAnalytics?utm_source=facebook_organic&amp;utm_medium=social_organic&amp;utm_campaign=blog-social-sharing" target="_blank" data-v-571a25d8><span class="icon-facebook" data-v-571a25d8></span></a><a href="https://www.linkedin.com/company/amplitude-analytics?utm_source=linkedin_organic&amp;utm_medium=social_organic&amp;utm_campaign=blog-social-sharing" target="_blank" data-v-571a25d8><span class="icon-linkedin" data-v-571a25d8></span></a><a href="https://twitter.com/Amplitude_HQ?utm_source=twitter_organic&amp;utm_medium=social_organic&amp;utm_campaign=blog-social-sharing" target="_blank" data-v-571a25d8><span class="icon-twitter" data-v-571a25d8></span></a><a href="/blog/feed.xml?utm_source=rss_organic&amp;utm_medium=social_organic&amp;utm_campaign=blog-social-sharing" target="_blank" data-v-571a25d8><span class="icon-rss" data-v-571a25d8></span></a></div></footer></div></div></div></div></div></div><script>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</script><script src="/_nuxt/d4b4000ea96f7ff73531.js" defer></script><script src="/_nuxt/f3ce5da6f3c99a8b9722.js" defer></script><script src="/_nuxt/5bd25500b6c305886520.js" defer></script><script src="/_nuxt/54dfbd1fb8913283fb28.js" defer></script><script src="/_nuxt/27311d0f6d66ba6e73d2.js" defer></script><script src="/_nuxt/0a6efaf1477f3daf21ee.js" defer></script><script data-n-head="ssr" src="https://cc.cdn.civiccomputing.com/8/cookieControl-8.3.min.js" data-body="true"></script>
  </body>
</html>
